Can not type in text boxes: help please!

Hi. There are some settings in the Fission menus that require typing, for example, you can set a section of the file to select by start and end time or set the playhead to a certain time by entering a time into a text box. However, VoiceOver will not let me type in these boxes. I have VO keys lock off. I have tried both with quick nav off and on. I even tried turning off VO, typing the text, then turning VO back on. When Vo came back on, the text boxes were still empty. Help please!

Forum: 

Something to try

Club AppleVis Member

I am not familiar with the app you're using, but here's an idea. Try performing a mouse click on the text box you're trying to edit. While VoiceOver is focused on the text box, press VO-Command-F5 to ensure the mouse pointer is on the VoiceOver cursor, then press VO-Shift-Space to do a mouse click. Now try typing, with Quick Nav turned off, and see if that helps.

That did not work

Hi. That did not let me type in the box. I think vo can't focus on the text box because vo does not see it as a text box so it is skipped over when navigating

Can you get to the text box by pressing Tab?

Club AppleVis Member

The only other suggestion I have is to try to get keyboard focus to the text box by using the Tab key, or Shift-Tab. If that doesn't work, then I'm afraid there may not be an accessible way to do it.

tab

Hi. Tab does nothing with VO on. Would I be able to tab to the box with VO off or does tab act differently with VO off? Also, Fission has a free trial version. Can someone please install it and have a look at it? I payed for the full version and would like to start using it. I am beyond the 30 day refund time.