Issues when typing contracted braille in iOS

Forum
Braille on Apple Products

Hi.

For some strange reason, I'm having trouble typing in contracted braille using a braille display. Not sure if there's something I'm missing to type correctly, but something's wrong here. I have the braille table set as English US, and the braille input set to contracted braille. Now, when I type something weather it be in messages, or any app you can type in, my words don't make sense. For example, when typing "You don't have to answer," when using a braille display to type this is what I get. "You don't have !answer" Is there a setting I'm not aware of that needs to be changed?

Thanks.

Options

Comments

Submitted by Bingo Little on Thursday, November 19, 2020

Are you sure you're set to US braille? it sounds to me as though you might be using unified English braille. in UeB dots 2-3-5(representing the word to in US braille) are exclamation mark, which tallies precisely with the error you're reporting.

Submitted by jay on Thursday, November 19, 2020

Everything is set to u s braille but experiencing the same issues. I've tried setting the braille table to liblouie translator as well, but still getting the same issue as described above.

Submitted by Jo Billard on Saturday, November 21, 2020

Is it set to contracted Braille? I've had to change to six-dot for passwords, and I can't count how many times I've forgotten to change it back to contracted and wondered why it wasn't working.

Yes, it's set to contracted braille. Both input and output oare set to contracted braille, in the input settings pannel, the automatic braille translator is turned on, in the braille tables, the only braille table I have added is english US. I had tried both system and louie braille translator, but still no luck when it comes to this issue. Not sure what else to do.