VoiceOver not reading Siri output on my Apple Watch

Forum
watchOS & Apple Watch Apps

Hi all,
I got the Apple Watch 3 yesturday, and really took it for a spin today. I updated to the latest WatchOS update last night, and since then VoiceOver isn't reading Siri output. That is, after using Hey Siri, and asking to read the wind speed, I have to flick around on the screen to see what the output was, compared to yesturday when i started using it, VO read the output on its own.
Is this a bug, or might this have something to do with the auto-speak option I find when flicking up and down on the watch face?
Thanks

Jesus R

Options

Comments

Submitted by jesseleivo on Sunday, June 17, 2018

I also have this problem. Siri, for whatever reason, won't speak the output and I have to flick to get to it. The voice refuses to download. I got me the Apple Watch third gen on Thursday.

Submitted by Brooke on Wednesday, July 18, 2018

I got my Series 3 yesterday. Siri speaks about half the time for me, and I can't figure out why she does sometimes, and other times she doesn't. I just tried it now, and it worked, she read her response out loud. But 2 hours ago, no such luck.