Timer Trouble on Apple Watch

Forum
watchOS & Apple Watch Apps

Series 4 with Watch OS 7.1
Using VoiceOver, I can no longer set timers other than 1, 3, 5 or 10 minutes. Swiping right just gives the "bottom of screen" sound. I've tried various swipes up and down, double tapping and even had a go with double tap and hold. No access to other timers or custom timer. This happens going in via my watch face complication or via the full list of apps. Is anyone else having this problem? Can anyone point me in the direction of a fix please? Failing that, are there any accessible timer apps for Apple watch?
Many thanks

Options

Comments

Submitted by Paul on Monday, November 16, 2020

I’ve also noticed this issue on my Apple Watch Series 6. The way to get around it is to scroll the screen up with your digital crown.

Submitted by A. Hamilton on Monday, November 16, 2020

In reply to by Paul

Unfortunately, scrolling on my series 4 doesn't work. I've checked with a friend who also has a series 4 and can confirm the same timer trouble as I have. Think I will report to Apple on this.

Submitted by Barbara on Tuesday, November 17, 2020

I submitted a report to Apple Accessibility regarding this issue. They were able to duplicate the problem and sent it to the developers.

I don’t know how you tried to scroll the screen (you didn’t say), but after trying a couple different ways, I can say the workaround is very specific. You need to scroll using the digital crown with digital crown navigation turned off (two finger triple tap to toggle). Two finger scrolling doesn’t work and digital crown navigation has the same problem as swiping, but I think turning off digital crown navigation allows scrolling by essentially bypassing VO. It would be strange indeed if this specific workaround was device dependent.