theater and do not disturb mode on apple watch

Forum
watchOS & Apple Watch Apps

Hey guys. Hope everyone is doing well. I'm curious if this is a voice over bug or something.
I put both my apple watches in theater mode. However, when i got a phone call, the watch rang. I don't want it to ring, nor should it in theater mode. I put it in theater mode cause i was in am important meeting. Fortunately i caught it in time. It's OK for the vibration, but i don't need it to ring while i'm in a meeting. Any thoughts on this guys and what to do?

Options

Comments

Submitted by Lielle ben simon on Saturday, August 15, 2020

Club AppleVis Member

Hi, there is a bug in Wotch OS in general without related to Voice Over users. It's driveing me nuts. My Wotch ringing always.

Submitted by AnonyMouse on Sunday, August 16, 2020

Member of the AppleVis Editorial Team

Hi Jed,

My understanding is that the Theater mode is simply for sighted or low vision folks. Theater mode simply prevents the watch face from lighting up during the movies and such. I believe you are seeking for more like the Mute or Do Not Disturb. As both of those items silence the audio portion of your Watch.

HTH

More Like This