Haptic Time in watchOS 7

watchOS & Apple Watch Apps

From the moment I upgraded to watchOS 7 my watch stoppped telling me the time with the two-taps on screen.
Did the gesture change or what happened? because reading in some articles, now it only works when the watch is in silent mode? but even in silent mode it doesn't work for me.

Thanks in advance.



Submitted by Holger Fiallo on Sunday, September 27, 2020

I just check by tapping my watch. It works. I had my rist on my leg. If you tend to bring your arm up most of thewill tell you the time instead of haptic time. My issue is that when I touch the crown, haptic time comes up. Even if I want to navegate with the digital crown.

Submitted by EileenšŸ˜· on Sunday, September 27, 2020

TapTic time is still working as previously on my Series 4 - two taps for hours and minutes, three taps for just the minutes.

Working like previously also means that it can still be somewhat flakey depending upon if the screen has just been woken or gone to sleep.

Submitted by Karina Velazquez on Monday, September 28, 2020

Well none of the aforementioned works for me.

The thing is that I only get the haptic time when activating the function to wake up the screen by moving up the crown, and I get it by doing something like tapping twice and then moving up the crown. But as I prefer to wake up the screen by tapping, when I tap twice I only get the time by voice and if I tap three times, it tells me the time and then the name of the watch-face I'm using.

I never had such an issue with this in watchOS 5 and 6.

Submitted by LadyMunch on Monday, September 28, 2020

I never had much success tapping the screen to get haptic time so I just tap and hold two fingers on the screen. If my watch is unmuted, the watch will speak the time to me. If muted, it will tap out the time as usual. This is all with VoiceOver turned off.
Taptic time is definitely very flaky when VO is turned on, so I donā€™t bother with it in that case. Sorry I canā€™t be of better help.

Submitted by Joe on Monday, September 28, 2020

Club AppleVis Member

So what I've noticed is when my watch is completely asleep it now takes one tap to wake it up. What I do is tap it once to wake wait a second Voiceover doesn't say anything then do my double tap for haptic time. I actually like this as before 2 taps randomly Voiceover would say something embarrassing me during a meeting. As of Watch OS 7 I have not had this issue. Hope these instructions help.

Submitted by That Blind Canuck on Monday, September 28, 2020

In order to get the haptic time on my S6 running Watch OS 7.0.1, I too have to do a one-finger triple tap and quadruple tap.

Submitted by Holger Fiallo on Tuesday, September 29, 2020

Using Series 5, and OS 7.01. When I do the triple tap, instead of time, faceopen. I did one time and them 2 times tap but same result. Face open. Day earlier, I was able to get minutes by doing 3 tap but now. Just faces.

Submitted by Karina Velazquez on Thursday, October 1, 2020

Joe, in fact that happens a lot to me, until the thing that after the first tap, you get the haptic time, because in fact a lot of times I have to tap once to wake it up, then if I make the two-taps nothing happens but voiceover reading the time.

What I have discovered (unless someone corrects me) is that the haptic motor is not working well. If I go to settings and then to where I can choose what kind of vibration do I like for the haptic time, if I try this on my iphone, my phone starts vibrating with an example, but when I do this on my watch, nothing happens and I think it should give me an example of the vibration pattern.

If someone could try this and confirm if my theory is right, if the watch is supposed to vibrate when setting the pattern of vibration?

Thanks in advance.

Submitted by Nicky Davies on Sunday, October 4, 2020

Thank you for posting this Karina. I am really sorry that Joes solution hasnā€™t worked for you. I want to thank you Joe, because it has worked for me, and I am really grateful. This was causing me a lot of frustration. I really hope you find the solution Karina. I would be happy to try the experiment you suggested to see if the motor works as well as in the previous version, but how do you change the speed of the tactic time? If you tell me, I will be happy to give it a try as well.

Submitted by Holger Fiallo on Sunday, October 4, 2020

I noticed that doing 2 or 3 is not consistent. I just did the 4 tap and work for minutes. I think is a bug.

Submitted by Greg Wocher on Sunday, October 4, 2020

I just got a series 6 watch and haptick time works like it's suppose to. A single double tap gives me the full time. A single finger tripple tap just gives me the minutes.

Submitted by Piotr Machacz on Sunday, October 4, 2020

I just upgraded to a series 5 recently. Taptic time has never been super reliable for me before on my previous series 3 on any version. Recently though I started using the 3 and 4 taps method that was described earlier, discovered it by accident, and I'm having surprising success with it. I haven't had the watch wake up and start speaking in a very long time.

Submitted by Karina Velazquez on Monday, October 5, 2020

In reply to by Nicky Davies

Well for all people suggesting options here, I haven't specify that mine is a series 4 and as I said in the original post, haptic time had always worked right for me, before watchOS 7.

Nicky, I will try to explain where you should find this option if you could try it for me, cause I will be very thankful; and I said try to, because my watch is in Spanish so I will try to translate the settings names.

In your watch go to settings > watch (or maybe time) > Special haptic time > and there look if the haptic time is activated, and go down where you have 3 types of vibration for the haptic time, choose whatsoever of them, digits, concise or morse code.
Each time you choose one of the above, you should feel the vibrations on your wrist . if you do so, you will confirm that my watch is acting wrong, cause mine doesn't do anything.

Kind regards and greetings from Mexico

Submitted by Holger Fiallo on Tuesday, October 6, 2020

I notice that if you tap one time, you get the time via VO. If you tap twice, the faces open so you can pick one. If you tap 3 times now you get the time. If you do 4 times, you get the minutes. Is not consistent.

Submitted by Nicky Davies on Wednesday, October 7, 2020

In reply to by Karina Velazquez

Hi Karina. Thanks for those instructions. They were really clear. Wish I could speak a second language. I tried changing the Tactic time to morce Code, and I didn't feel the watch vibrate, but it did change the tactic time to morse code because the watch tapped it out, and then I changed it back to digits which is the way I normally have it. Since I tried Joe's suggestion I have found it has worked better than it used to before the upgrade. I have a series 3. Maybe it will work better for you in the next software update. I expect they will do another one soon. I really hope it does anyway. Greetings from London. Nicky.

Submitted by Greg Wocher on Wednesday, October 7, 2020

Hello all,
I was just playing with this issue and I found out something interesting on my watch. If I do the double tap very quickly, the watch seems to not pick up the second tap and thus is just waking up the watch. If I make sure to give a slight pause of about a second or a little less everything seems to work as normal. This seems to work with both the double and triple tap.

Submitted by Karina Velazquez on Thursday, October 8, 2020

Well nothing of the above works for me.

I think I will have to restore my watch in order to see if something that was told here, does for me.

Thanks to all for your suggestions and thanks to Nicky for testing my instructions.

Kind regards to all

Submitted by Sasha Stride on Friday, December 25, 2020

This works for me too. Just make sure to turn off raise to wake whic I do anyway. Carina there is nothing rong with the haptic engine, because this is the case on my watch too and haptic is working fine. Resetting the watch is not going to work.

Submitted by Karina Velazquez on Monday, December 28, 2020

In reply to by Sasha Stride

Dear Sasha, in fact months ago, when I restored my watch it solved the problem. It is true that the gestures have changed from watchOS 6 to watchOS 7, because in the previous version I only had to tap twice to get the haptic time, but now, as said here by other peers, you have to tap once and then make the double tap to get the time.

kind regards.

Submitted by Adrianne on Tuesday, December 29, 2020

I just got an Apple Watch SE for Christmas, and I also could not figure out how to make taptic time work. So I searched AppleVis and found a great comment on an old post. I'll copy and paste the comment below, as well as a link to the post. But the bottom line is that the 1 finger double and triple taps are still the correct gestures, it just depends on how you have your watch set to wake up. I couldn't get it to work right with tap to wake, because tapping once to wake always made VO speak the time, which is exactly what I didn't want. So I have it set to raise to wake, but also set where VO doesn't speak when I raise to wake. Anyway, here's the comment - hope it helps someone else!

First, you don't actually use Silent Mode that is in the Control Center. Here's how I got it working.
I'm using an Apple Watch Series 6 with watchOS 7.2. But this should work on other models that support taptic time.

1. Raise To Wake must be on. On Apple Watch, go to Settings, General, Wake Screen, and make sure that Wake on Wrist Raise is On.
2. Under Sounds & Haptics, I have Haptics Alerts set to On and Cover to Mute set to On.
3. Under Clock, Speak Time must be set to On, and Control with Silent Mode must be selected.

To Activate the Taptic time:
1 If the watch is awake, place your palm over the watch face to put it to sleep.
2. Turn your wrist so that the watch face is down, and then turn wrist to face up again. This is an inobtrusive way of activating the wrist raise.
3. Use a one-finger double tap to feel hours and minutes, or a one-finger triple tap for just the minutes.

The comment is titled "Here's How" by Jean M on 12/22/2020