Apple Watch SE - Good product with awful initial setup

Forum
watchOS & Apple Watch Apps

I’d like to preface this by saying that I consider myself extremely technologically competent. I was formerly an avid PC gamer, I build my own desktops, work in Linux over SSH, and am currently going to school for a computer science degree. I’ve owned multiple Apple products in the past, so this isn’t uncharted territory by any means. So yeah, with a disclaimer like that, I figure I’m a moron or something is actually wrong.

TL;DR I rant a lot and need Apple Watch SE help because I might possibly be an idiot.

It all started about 16-ish hours ago when I picked up my watch SE 44mm with cellular. The packaging was substantially harder to open than my iPhone (I didn’t figure out how to open the watch band box until after I’d opened it the wrong way). When I removed the protective pouch on the watch, the tab tore off, forcing me to pull it off manually. I’ll admit, I’m not a watch gal. Maybe this is all dead obvious to watch enthusiasts? Anyway, I ended up trying to install the band upside down and somehow ended up setting the watch to Chinese and locking up Voiceover (which I had enabled by triple-pressing the crown). Only after a web search did I figure out how to force restart the watch and get Voiceover to behave... still in Chinese. I somehow got the thing to pair, and it switched over to English. Yes, I did eventually realize I had installed the sport loop incorrectly and fixed the problem after several frustrated and failed attempts.

The watch app on my phone notified me about a software update, so I decided to get that out of the way. Five hours, three unpairings, a deletion of the update file via the watch app, multiple restarts of my phone and watch, a factory reset, and several dozen passcode entries later, the update remained uninstalled. I tried connecting the phone and watch to the same 2.4GHz network. I tried connecting the watch to my phone’s hotspot, and I got absolutely nowhere. I discovered the log files. They keep saying something about a recovery file not being present before cleaning up the update partition. I’m floored that Apple allows access to this at all, but that doesn’t tell me how to fix the problem. I should add, I never figured out how to both unpair and factory reset my watch. It told me to unpair before resetting, but that will just restart the watch and make it behave as if I just took it out of the box. Resetting wouldn’t remove iCloud lock, so maybe I never did a true, full, proper reset? How do I do both? Oh yeah, I had the watch on the charger the entire time and it was above 50% battery.

Defeated, I went to bed. In the morning, I gave the update one more try. No dice. I abandoned that endeavor and tried setting up Taptic time. After about an hour, I found a video that told me how to do it. Apparently I double tap with one finger instead of tapping and holding to fingers. Would’ve been nice to include that in the tutorial in the menu. I want just the minutes, so I triple tap with one finger. It tells me the hours and minutes. Maybe I did it wrong. I try again and again with no change. Then I notice the screen lights up after the first tap, so I slow my taps down. Now it works. What? Why? Is this my punishment for not wanting my watch to light up every time I raise my wrist? Am I stupid? Am I doing everything wrong? To add insult to injury, I put the watch onto the charger for about an hour to top it back up after what it had lost overnight, and haptic time just kind of… Stopped working After I put it back on my wrist. Yes, silent mode is on (update. It randomly started working out of the blue 30 minutes later when it tapped the time, completely unprompted). I haven’t even used the fitness tracking features yet, and I’m worried the watch will just explode at the rate things are going so far. I’ve never had a setup experience this frustrating and aggravating in my life. I’ve had about enough. I figure I’m either secretly an idiot, or the Watch is still not that great after 6 years. The Apple Watch section doesn’t offer me any obvious solutions to my woes at first glance. Did I miss something? A lot of somethings? I need some help here.

Update: I tried the workout feature, and I'm extremely impressed. I'm not so impressed that I effectively can't check my notifications while working out. I walk indoors with music and passthrough on my airpods disabled so I can't hear the noise of the fan I usually turn on. Getting buzzed while you're walking and listening to techno is incredibly stressful. As far as I can tell, Voiceover not triggering handoff on the airpods is intentional. Even if I force the switch by calling up Siri, it'll switch back after a few seconds. I don't think the silent mode toggle is actually working. Taptic time works regardless of the toggle state, and the watch will make noises as well. Silent mode was on, yet it started ringing when my friend called me (that was while I wasn't wearing AirPods). I can't tell for sure if my watch is connected to wifi. I think it is. The network I chose appears separate from the list of available networks, but the watch doesn't explicitly tell me that it's connected. I haven't set up cellular yet, and I'm keeping it in airplane mode. Could that be making everything go wonky? I've tried turning airplane mode off with no changes. There's no obvious way to easily change the watch volume. It's probably hidden somewhere in there. Speaking of volume, I don't see the point of playback controls on the watch if I can't actually hear the damn thing while I'm working out. I'm very impressed by the fitness and haptic time features, but everything else has been an exercise in frustration. I guess I'll try it out for a few more days. Factory reset it to see if it fixes things... again. I've never used an Apple Watch before, but I'm pretty sure learning new tech shouldn't be this frustrating.

Update 2: After 3 factory resets and lots and lots and lots of swearing, it's finally working. At some point, it just decided to update from WatchOS 7.0.0 to 7.0.2. I don't know how. I don't know why, but now that I'm past all of that utter nonsense, it's actually super nice, and I'm probably going to keep it. My best guess is that setting up the watch while your phone is connected to a 5GHz WiFi network is just not cool with the watch, and even though I switch over to 2.4GHz after setup, the watch wasn't having any of that. The Series 6 is the first to support 5GHz WiFi, so owners of that watch might have an easier time. I might do some sanity testing to verify this at a later date. Right now, I'd rather get to know my new, wrist-mounted smartphone companion. Now, if you'll excuse me, I need a drink to calm down after that rigmarole.

Options

Comments

Submitted by Eric Davis on Tuesday, October 27, 2020

I would advise you do a factory reset. I am on my second Apple Watch and have never had such a crazy set up experience as you have had. It is not that extreme. Set up the device as if you just pulled it out of the box. It should not have been so convoluted. I hope this helps.

Submitted by dennis on Tuesday, October 27, 2020

if it is this much a problem I would return it for a refund.

Submitted by Kaare on Tuesday, October 27, 2020

For whatever reason I am reluctant to get any of the watch products. After consulting folks here, thanks to you all on a thread a while back, and looking at how our customers feel, this isn't the product for me. Not only that, you aren't the first to have a difficult time setting up.

Submitted by Craig on Tuesday, October 27, 2020

First of all, I’m sorry to hear you’ve had such a difficult and frustrating experience. I have an Apple Watch Series 3 and it worked perfectly when I was setting it up. It might need you to completely reset the watch and start from scratch. Also, if you want to learn about the Apple Watch I would recommend listening to the podcasts that David Woodbridge recorded for AppleVis a few years ago. I found them to be very helpful when I was learning to use my watch a few months ago. Also, if you are still having problems speak to Apple. I didn’t know how to put the strap on my watch so I phoned Apple support and the guy I spoke to couldn’t have been any more helpful. He described exactly how to put the strap on the watch, taking into account the fact that I have no site at all. Finally, I just want to wish you good luck with your watch. I’ve had mine for about four months now and I really like it. I love using the fitness features and I find using Apple Pay through the watch is even faster than using the phone. Bare in mind that I use an iPhone Essie 2020 that has touch ID. Also, I am happy to answer any questions you may have about the watch.

I tried out the fitness features. The watch didn't explode. That was nice. However, Airpods don't switch over to the watch automatically with Voiceover. Hell, even if I long press the crown to force them to switch, they just switch back a few seconds later. I'm extremely disappointed. So far, only the time-telling and fitness features have impressed me, and I've already got a Bradley to do the former. As far as I know, nobody else has bothered to build competent accessibility into any other fitness band, so if I want tracking, I either keep it or get the hell out. Still, I didn't pay hundreds of dollars so that I could swear at a watch for hours on end and reset it to factory defaults over and over. I usually work out indoors with fans and music, so the watch buzzing me because someone posted a meme on discord or whatever is just stressful because I have no idea what it's buzzing me about because the airpods don't switch over for Voiceover speech.

This has been even more stressful than setting up a new Android phone. Speaking of phones, I could have bought one for the price I paid for this thing. This is the second time Apple has let me down. It seems like only their iPhone and AirPods lines are really fleshed out and near seamless.

Submitted by Pepper Fox on Tuesday, October 27, 2020

So I factory reset it for the third time, and... I'm on the latest software update? What?

...I don't... I don't... I need a drink. Guess I'll keep trying this thing out and see what happens. Can I keep my phone and watch on separate networks as long as I'm not trying to update?

Submitted by Mabbs92 on Tuesday, October 27, 2020

Oh no, I'm so sorry to hear how frustrating of an experience this was! Regarding volume, if you use the rotor gesture, you will find the volume option which you can use just as you would with an iphone; swipe up or down with one finger to adjust.

Submitted by Pepper Fox on Tuesday, October 27, 2020

In reply to by Holger Fiallo

I've got the SE, so our watches basically have the same chip inside. I'm not sure if it makes a difference, but make sure your phone is on a 2.4GHz network during initial setup. I think not doing that initially and switching over after setup is what gave me such a headache. I'll do sanity checks to confirm that the next time a WatchOS update rolls around. Only the s6 supports 5GHz networks. Seems just a little absurd, considering my old Nexus 6, a 6-year-old phone, supported 5GHz. But hey, maybe things are just a little different when you pay 400 bucks for a cellular watch with warranty 🤷‍♀️.