cbs app on the apple tv

Forum
tvOS and Apple TV Apps

Hello,
The cbs app on the apple tv looks a lot more accessible than the I version of the app, I ran into a problem though and wondering if anyone has tried this app on apple tv, when subscribing to the cbs service on ITunes there's a final step that you have to follow, vo will ask you to go to the cbs website and enter the following code, however vo does not speak the code.

Options

Comments

Submitted by Roxann Pollard on Tuesday, December 29, 2015

I also use the CBS app on Apple TV fourth generation. I subscribed using my iTunes account, instead of subscribing directly through the CBS website. When it asked me to enter the code on CBS's website, I just exited out and came back into the app and I was able to play things there. I haven't had a problem with the app.

HTH

Submitted by Ann on Friday, January 8, 2016

I have an Apple TV 3RD Generation. I have this problem with CBS All Access, ABC, Disney XD, etc, anything that requires an activation code be entered in to a web site. When an activation code appears on screen that you have to enter at a web site, VO does speak it. But, each and every time I enter these codes on any site, the site tells me the code is not correct. Backing out and getting fresh codes still renders the Incorrect Code message.

Does anyone have any suggestions other than sighted help to check these codes? I can't believe that VO is always reading all codes incorrectly all the time.

Submitted by Troy on Friday, January 8, 2016

Thanks to this bord I did find a fix, I was also sometimes getting the code was invalid even though I thought I was entering it correctly but it turned out I was just hearing it wrong. Change the roder to explore, then swipe down until vo reads the code, then change the roder to characters and read the code that way and that should work better. I was actually finding vo on the cbs app was reading the code first so that's why I didn't think it was reading it at all.

Submitted by Ann on Friday, January 8, 2016

NO rotor for me. I have a 3RD gen apple Tv, not 4th gen.

Submitted by Ann on Friday, January 8, 2016

Apparently, VO was reading the number 3 at the end of all codes, but without a pause to signify it was a different line. Once I omitted the 3's, all codes now work fine.

More Like This