accessing audio description on the apple tv fourth gen

Forum
tvOS & Apple TV Apps

hi does anyone know how to access audio description on the new apple tv fourth gen on the netflix app
when you play a movie you suppose to press in on the remote and it will bring up sub titles or audio and under audio it will say english ad if it has it
but i can't seem to get into the menu
called netflix and issue isn't resolved yet and i gave them the reference number 32751

Options

Comments

Submitted by jen88 on Thursday, November 12, 2015

I gave netflix a call, after reading another post on this site. I explained that I couldn't use Audio Description for the titles that have it on the Apple TV and they fixed it on their end in around 15 minutes.

I had to sign out of Netflix and back in again, then AD worked fine.

I believe if this temp fix is applied, AD is always on for the titles that have it. Apparently they are working on a better solution.

Cheers,
Jen.

Submitted by chad on Thursday, November 12, 2015

when i chatted with them they said they applied it i signed out and back in and no luck hopefully it gets fixed

Submitted by Megan on Thursday, November 12, 2015

I will definitely try calling them. Audio description and Netflix was one of the main reasons I purchased my new Apple TV, since I switched to the fourth gen from the second gen.