Special Characters, Where Are They Now?

Alright, so maybe I am getting old, but I recall in iOS 10, and I was pretty sure in iOS 11 too, but when the onscreen keyboard pops up, if you perform a long press on a letter, or even on an emogy, you typically get access to special characters. For example, for French users, if you wanted to type in a "É" or "à", you would simply long press on the "e" or "a" and a list of special characters would pop up. I also believe that this was the same action to access alternative versions of an emogy.

For some odd reason now, when I do the long press, nothing pops up anymore. Now either I am going mad or something has changed on my phone. I do recall being able to access these alternative characters when I first got my 8 Plus, and at the time, it was running iOS 11.0.1, but the only change I had recently was the iOS 11.0.3 update a while ago.

Has anyone out there also encountered this or even know how to fix it? Would appreciate any assistance. Thanks!

Forum: 

#1 Bug reported to Apple.

my Wife and I we are both experiencing the problem with Touch typing. It doesn't t matter for how long you keep your finger in the letter the alternative characters menu doesn't appear. We called Apple accessibility and the rep was able to reproduce the problem. Let's hope for the best. If someone had more information that would be much appreciated

Thanks.

#2 Touch Typing

Yeah, I have my keyboard set to Touch Typing, but I do recall having this work back on iOS 11.01, so I am wondering if this isn't a glitch that popped up with 11.0.3?

#3 key flicks or try different typing style

Hi! Have you tried a different typing style? Also, maybe try using the key flicks if that's enabled.

#4 What do you mean by key flicks?

Club AppleVis Member

I'm not quite sure I understand what you mean by trying the key flicks.

#5 RE: Key Flicks

I believe that key flicks is for when you are using the Direct Toutch Typing? I tried that and preferred Touch typing. I know that with Touch Typing, I could access those alternative characters by doing a long press. You could do it in iOS 11.0.1, so let's just hope that this is a glitch and not Apple's way of deciding to remove this.

#6 RE: Key Flicks

Club AppleVis Member

You could do the press and hold with touch typing too. I miss it especially when entering web addresses.

#8 It started with iOS 11.

At least, for me, it started as soon as I downloaded the iOS 11 version. I also called the Apple Accessibility line and they were able to reproduce this bug. Like other posters have said, this is a known issue and, all we can do, is hope that Apple fixes it soon. I also use touch typing mode all the time. I find it easier to text using this mode.

#9 Standard typing

Unfortunately it only seems to work with Standard typing. I use Touch typing myself, as does most of us I imagine, but I have to switch to Standard whenever I want to type a 'special' character/emoji.

hth