Sounds and Haptics in IOS 13.1

I am facing issue while customizing haptics in my iphone 7+ with IOS 13.1 latest update. I am trying to find the option in settings>accessibility>voiceover>audio>sounds, but didnt find any option related to haptics out their. i am frustrating when my phone vibrates while typing any message. if their is anything which i can apply to get rid of this do let me know.
Thanks in advance!

Forum: 

#1 Found this article

I don't personally have this problem but I found the following information on a website called apple toolbox -

Turn Off Keyboard Vibration
1. Go to Settings
2. Tap on Sounds & Haptics
3. Scroll all the way down to Keyboard Clicks
4. Toggle this option off
By simply toggling this option off, you no longer feel vibrations when typing and you type without any haptic feedback.

Unfortunately, Apple does not currently allow you to completely switch off all haptic feedbacks.
But there are a few haptic feedbacks that offer disable options. Turning off haptic feedback is just another personal adjustment to some of your iPhone’s settings.
Turn Off Haptic Feedback For Systems
To disable some of the haptic feedback
1. Go to Settings
2. Tap on Sounds & Haptics
3. Scroll all the way down to System Haptics Option
4. Toggle this option off

#2 Sounds and Haptics in IOS 13.1

To turn off VoiceOver Haptics, go to Settings > Accessibility > VoiceOver > Audio > Sounds & Haptics. Then, look for the Haptics heading.

Cordially,

Curtis Chong

#3 No option

I already tried that but there is no option for sounds and haptic instead of there is only option of sounds and i didnt find haptics option under sounds