VoiceOver on iPad mini

Other Apple Chat
Hello, I have just unboxed my iPad mini -- pressed the power button...turned on the voice over by pressing the home button thrice, and completed the set up. I have been using iPhone for a while now -- currently have a 4S, but I have noticed that the voice on the iPad is somewhat different, it is kind of high pitch and not very clear. Do I need to make changes in the settings in order for it to sound like my iPhone? Any help will be greatly appreciated. Thanks in advance A



Submitted by Zack on Monday, September 30, 2013

Hi, What you are running into is the "compact" voice that Apple ships by default on new devices. Try plugging your iPad in to power while it's on wifi for a little while. You should find the voice much improved after a short wait. Note that the whole process of voice selection changed a bit under iOS 7, but you don't need to worry about that until you upgrade. All the best, Zack.

Submitted by mehgcap on Monday, September 30, 2013

Member of the AppleVis Editorial Team
Go to Voiceover's settings and see if the "use compact voice" option is on or off. Whatever it is, make sure it matches how your iPhone is set. It might also just be the speaker; even the iPod Touch 4 to the iPhone5 took a lot of getting used to, since the two speakers are so different. Now I can't stand the tinny sound of the iPod, but for a little while I didn't like the iPhone's sound as much. Give it some time and see if you don't come to prefer the iPad's speakers. I've heard Minis, and they really have a great sound - much fuller than their smaller iOS counterparts.