problem when trying to update app entry

Forum
Other Apple Chat
Hi, I am trying to update the app entry for umano, but I seem to be running into a problem. I click edit and make the changes to the entry to reflect the new version, but when I click submit I am returned to the form for editing the app entry. I have tried editing in both internet explorer and firefox, and get the same result, is this a site bug? when I say edit the app I mean change the version number and also set the button labeling to most buttons are clearly labeled. I am also tweaking the accessibility comment. I have submitted a comment with the new features with no problem.

Options

Comments

Submitted by David Goodwin👨‍🦯 on Friday, December 20, 2013

Member of the AppleVis Editorial Team
My guess would be that a required field hasn’t been completed, in which case it would state this near the top of the page when it reloads after you have tried to submit the update. If you would please try one more time, and let me know if this isn’t the problem.

Submitted by alex wallis on Friday, December 20, 2013

In reply to by David Goodwin👨‍🦯

I found out the problem, the devices app was tested on checkbox was unticked. The strange thing is I didn't make any changes to that box, when editing the app as it wasn't a new submission. so I have no idea why it was unticked? is this some new feature or something when editing apps?

The available options for devices will have changed since you originally submitted the entry, so your original selection for that field would no longer be valid. For example, you may previously have entered ‘iPhone 5’ in that field. However, since there are now more flavours of the 5 available, that choice has been replaced with ‘iPhone 5/5c/5s’.