please help with ciri

Forum
Other Apple Chat
Hi. For the past few days I've been trying to get siri installed on my Ipod 4g, and I've had... success, I guess. First what I tried to do was instal spire, which failed because I have IOS 5.1.1. Then, after trying a few other things that didn't work, after a restore or 2, I found acid siri, (AC!D siri.) I installed it, I also got word jelly's control panel 5.1.1 thing. I installed the certificate for it and everything,, but when I try to use it,, siri just says "I'm really sorry about this, but I can't take any requests right now, please try again in a little while." At first, I thought it was just the server, but when a friend tried the proxy, it worked fine for him. I also tried that one river server, can't really remember what its called, and it didn't work either. any suggestions? If this doesn't work, I might restore and try it again. thanks.

Options

Comments

Submitted by Santiago on Wednesday, August 1, 2012

Hello, The reason Siri isn't working on your older iOS device is because Apple has recently started taking down Siri proxy servers, thus making Siri ports useless.

Submitted by aaron ramirez on Wednesday, August 1, 2012

In reply to by Santiago

that's what I thought, until I let my friend try it. The word jelly server is working just fine for him. Though, he used spire and I used AC!D siri.

I know. Keep in mind that Apple just doesn't take them all down at once, its a process, and they slowly are taken down either by their developers or Apple themselves.