I messed up my phone! Help!

Other Apple Chat

I was running iOS 8.1.1 jailboken and tried to update to 8.3, forgetting to do a factory restore first. Now I get the plug in to itunes message any time I turn on my phone, and when I try to restore through iTunes it just says preparing to restore your phone, and nothing else happens. We're trying the DMU mode again, but I tried a few minutes ago and the same thing happened. Help!



Submitted by Justin on Saturday, April 25, 2015

Try DFU mode, you can find there's a topic somewhere on here about using it. Connect the phone to iTunes using the lightning cable and press the home and power buttons till the phone shuts off, release the power button, and hold the home button down for 20 seconds or so. I believe those are the steps for DFU, then I believe you can restore the phone to an un-jailbroken state. Please note, I haven't used DFU mode, ever, as I haven't had a need to do so, I just found info on here and youtube.

Submitted by Ken Downey on Saturday, April 25, 2015

Yes, dmu was what I meant when I said dfu. Nothing is working. I even tried it on my friend's computer, and still nothing, either in the normal mode or dmu mode.

Submitted by Ken Downey on Saturday, April 25, 2015

I know how to get into both modes, and the same thing happens in either case. iTunes says preparing to restore the phone... and that's all that happens. It doesn't matter which mode I am in.

Submitted by treky fan on Sunday, April 26, 2015

Hi Ken, sorry to be the bearer of bad tidings, but from the sounds of things, I think the best bet would be to take your iPhone to your nearest Apple store.

Submitted by Justin on Sunday, April 26, 2015

I concur with the previous poster. I think that you'll have to take the phone into your closest apple store and see if they can figure out your issues.