help typing on a bluetooth keybord on ios 5 for certain appsmessage didn't get through

Forum
Other Apple Chat
I am trying to type on a Bluetooth keybord on my ipod running ios 5 1 1 unfortunately the keybord types in some apps, but, does not type in others, it just gives me the voiceover error sound that you get when you are at the end of a page or screen. any help you could provide would be much apriceated. David Hiltonnot sure if my last message got through I will try poasting in one of the options in the combobox

Options

Comments

Submitted by Isaac Hebert (not verified) on Tuesday, February 11, 2014

First what gen of iPod are using. Have you thought about upgrading to iOS 7 so the keyboard will work for all of you're apps?

Submitted by david hilton on Tuesday, February 11, 2014

I have a 3 gen ipod as such I can not upgrade to I o s 7.

Submitted by splyt on Wednesday, February 12, 2014

I really dont think that IOS 5 is the problem here. Try to do the following: Open the application where you are trying to type something. Use the vo (ctrl + option) and the arrows (right and left) to reach the edit field. Once you are in the edit field, press the vo (control + option) and space to make sure you have activated the field -- voice over should say is editing or something similar to this. Then, press the left and right arrow keys together and make sure it says quick nav off. Then start typing. The mmain reazon why the typing does not work is that you either are forgeting to activate the edit field or you have quick nav on and the keys such as space or arrows are not working as expected. Other than this, please be aware that VO has issues keeping the focus in edit fields in some applications. If this is happening .. trying to use the onboard keyboard will also fail, so there is nothing you can do about it, and upgrading would not solve the problem either I guess ... Marlon

Submitted by david hilton on Wednesday, February 12, 2014

I am in the edit field and it still has this problem, I am able to type with the on screen keybord perfectly, when you say tern on, of, the onscreen there two things that I have found for this. Iether turning on, of, the Bluetooth keybord, or pressing the show/hide keybord button on the keybord. that is on the Bluetooth keybord and only on certain moddles of Bluetooth keybord.

Submitted by david hilton on Monday, February 24, 2014

I will just use the on screen keybord seeming as no one can find out what is going on with my ipod, thenkyou for your time, David Hilton

Submitted by Isaac Hebert (not verified) on Monday, February 24, 2014

Did you try turning quick nag off?