Fusion 8.0 and adjusting audio latency?

Other Apple Chat

Hi all. So I've just started using fusion, and so far don't really see much problem with it at all. I was wondering however, if there was a way to decrease audio latency? It isn't terrible, but if I can try to make even better, sure. I found on old guide explaining how to do this on bryansmart.com, but the methods used no longer seem to work. Is there any way we can adjust the buffer size of the HD audio device? Sorry if this is totally the wrong place to be asking it, I figured here would be good a place as any, given that I'm sure some other screenreader users could benefit from a solution.



Submitted by Carlos Taylor on Sunday, July 17, 2016

If it is possible, I would also like to know if I can reduce the slight bit of audio latency in Fusion 8 as well. Has anyone tried Parallels lately? I think i read somewhere that there isn't as much audio latency with Parallels, but it wasn't accessible last I knew. I don't know if they've improved accessibility in their more recent releases.

Submitted by aaron ramirez on Monday, July 18, 2016


The methods you're talking about should work just fine. I've been using them for about a year now. You have to switch to the old device, however. the HDaudio thing will not work.

Interesting. By old device do you mean the ES device? Or the SB 16. Whenever I try the ES, it doesn't work. If I switch auto detect to false, I get told that there's no valid Boolean Variable, and it switches to the SB 16. If I leave it at true, it still switches to the SB 16. I should probably mention that I'm using Fusion 8.11, not 8.0 . I somehow wouldn't think it'd make much difference, but yeah. I can't seem to find anything on google about this either.

Submitted by aaron ramirez on Tuesday, July 19, 2016

watch the type of quote you're inserting into the file. It's best to copy and paste the quote from the original text and checking multiple times to ensure that text edit did not replace it with a double quote. The config file does not play well with double quotes.

Submitted by James Malone on Tuesday, July 19, 2016

Haha wow, I feel a little silly. I somehow didn't even think of that at all, I got it working, thanks a bunch. For a virtual machine, its pretty responsive now

Submitted by Luke L on Thursday, August 18, 2016

Hi all,

Glad to see this topic was recently active. I tried modifying the VMX file, but every time I do, I start up my virtual machine, get no audio or indication that it is running, so I shut it down, check the VMX file again, and the autodetect value returns to "TRUE" even after I told it "false."

I made sure the quotes were correct. I tried messing around with the capitalization, but no matter what happens, I can't get it to work. I saved the original VMX file so I can return to the original state, but I'm wondering why it keeps automatically switching back to this "TRUE" value.

Any help would be great.