YouView only works on 1 out of 2 computers

Forum
macOS & Mac Apps

Hi! I've used Youtube for some time now to watch youtube content on my Mac. I like the easy interface, and I also like the fact that I don't have to watch all the commercials that I'll have to watch on the web-site.
However, for a while now, YouTube will only work on my MacBook Pro and not on my Mac Mini. On my Mac Mini, all searches come up empty, but on my MacBook Pro, all searches comes up the way it should with all the search results displaying as expected.
I've been running Yosemite on both computers for a long while, but last weak I updated my MacBook to El Capitan, and YouView still works as a charm on my MacBook.
I've tried deleting both the app it self, and all other associated files on my Mac Mini, using AppCleaner, and then reinstalled it with the same result. Still no search results when doing a search...
Anyone have any ideas why this is happening? I think this is really weird, and I can't seem to wrap my head around what is going on here...
Thank's for all help, I really need to get YouView working on my Mac Mini again...
Cliff

Options

Comments

Submitted by Cliff on Saturday, October 24, 2015

Thanks for your reply!
I checked, and I'm running ver 0.6.1 of YouView on both computers... Very weird stuff going on here...
Still can't figure out why it will not work on my Mac Mini.