YoruFukurou and Yosemite.

Forum
macOS and Mac Apps

Hi All,

I am having an annoying little problem in the latest update of YoruFukurou, on my MBP running Yosemite.
Whenever I read Tweets in Conversation Mode (Command + 3) or whenever I review slightly older Tweets, YoruFukurou reads only a truncated portion of the Tweet and then makes an Alarm sound.

If I wish to hear the Tweet in full I have to manually Interact with it, which makes following a conversation slow and awkward.

Is anyone else having this problem since upgrading? If so, sorry to hear, but please tell me how you get around this?

Happy dayz...

Sea No Evil.

Options

Comments

Submitted by Jakob Rosin on Sunday, October 26, 2014

Hey. You need to hit zoom when in conversation mode. It used to be one time process, but now it seems to not to remember your choice.

Submitted by Seanoevil on Monday, October 27, 2014

Hi Jakob and Marrie,

Thanks for the advice.
I have tried messing around with Zoom but to no benefit. I have used Command Plus to Zoom all the way in and Command Minus to zoom all the way out but it has made no difference. I still have the alarm sound in Conversation mode and on any results from a search that are more than a few days old.
Is there a Dummies Guide to Zoom or are you able to help me out any further?

Regards,

Sea No Evil.

Submitted by Katie P on Monday, October 27, 2014

Hi, if you open the app, then hit VO M to bring up the Menubar, go over to the window option. Pick Zoom in there, and this should fix your issue.
It did so for me anyway.
Hope this helps.

Submitted by Seanoevil on Monday, October 27, 2014

Hey Katie P,
Thanks to your clear instructions everything is back to normal!

Have a great day all.

Sea No Evil.