Wordpress 5.3

Forum
macOS & Mac Apps

I was just wondering if any website developers using Wordpress have updated to 5.3 and if it's safe to do so. I'm using the WP Classic plugin instead of Gutenberg obviously so I don't really care if the latter is still inaccessible. Thanks in advance for any info anyone can offer!

Options

Comments

Submitted by Kevin Shaw on Thursday, November 28, 2019

No issues. Running on the Genesis Framework and haven't had any problems.

Submitted by DudeLove721 on Thursday, November 28, 2019

In reply to by Kevin Shaw

Good to know, I’ll update tomorrow. I’m using Generate Press and they’ve updated their theme, so I’m pretty confident. I hear they’ve made some improvements to accessibility with this version of wP as well.