Weird Problem with Command-W

Forum
macOS & Mac Apps

Hi everyone. Last night after my tutor and I phoned AppleCare again to try and sort out these issues I've been having, another one cropped up and I'm wondering if anybody has ever experienced this. Now whenever I hit Command-W anywhere, the Dashboard app is launched. I thought at first that this was just Safari acting up, but it has been happening everywhere. The software updates still aren't installing, and I'm trying to figure that one out too. My tutor and the technician from AppleCare were somehow able to fix that iCloud issue though, and I left my Mac charging all night to see if these updates would install but no go. Lol I think now it might be time for a Genius Bar appointment.

Options

Comments

Submitted by Isaac Hebert (not verified) on Wednesday, January 28, 2015

First go to spot light with command space and type in keyboard and then press enter to open the keyboard preference.
Next vo right arrow to the shortcuts tab and then press vo space bar on it.
Next vo right arrow to the shortcuts categories table.
Next press vo j to jump to the mission control shortcuts table.
Next vo right arrow once and then vo down arrow to get to show dash board.
Next tab to the edit box that contains the shortcut and then type the correct shortcut witch is f12.

Then that should do it.

Submitted by Ekaj on Wednesday, January 28, 2015

Thank you. That did the trick. Actually there is also a "Restore Defaults" button in there too.