Weird issue with Mail in Yosemite

Forum
macOS & Mac Apps

Hi all:

I haven't really had a lot of time to play with Yosemite, and I'm still running Mavericks at home. However, one of the main computers I use at work was recently updated to Yosemite, and I found something I'm not a big fan of.

In mail under Mavericks, you can stop interacting with your messages, VO left arrow a couple times and land in your mailboxes table. Interact with it and move easily through your mailboxes. Visually, in Yosemite nothing has changed. However, now when you stop interacting with your messages, you have to VO right arrow several times, past the toolbar, to get to your mailboxes table. However, visually the mailboxes table is still to the left of the messages list.

Is there a way to fix this, so voiceover actually respects the real order of these items on screen?

Thanks in advance,

-John

Options

Comments

Submitted by Carlos M Contreras on Saturday, May 30, 2015

I don't have that issue. In fact, in Mavericks I needed two move left two times from the message table, and with Yosemite I only move once to the left since there is no vertical bar as bejore. My suggestion is that yo turn off and on agian the mailboxes table with Shift + Command+ m.

Note: I'm using the classic view in Mail

Carlos

Submitted by John Lipsey on Saturday, May 30, 2015

I can vo left arrow once to my mailbox list only if I use classic layout, however I prefer to use the standard layout, and then I'm back where I started with this problem.

Submitted by KE7ZUM on Saturday, May 30, 2015

I don't have that issue. or if I do I just hit vo cmd t and vo cmd shift t to get around. it's much quicker. and I can get to my mail box table much quicker.