VoiceOver shortcut for volume mac osx

macOS and Mac Apps

I have always used F11 to turn the volume of Voice Over down and F12 to the volume up. Recently this has stopped. If I press F12 I hear Widgets Calculator. If I press F12 again it toggles back to where I was. Has the shortcut for volume moved? I run El Capitan on a Macbookpro.

olume. Lately



Submitted by Siobhan on Friday, November 25, 2016

Hi. Try holding down your function key, it's the one on the far left of your keyboard and pressing f12 It should work. I have it set to make a click when you raise or lower the volume. If you want to eanble this, go into the sounds pane of the prefferences, and I think it's the sound effects tab you want. Check the box that says enable feedback when volume is raised or something similar to that. Sorry I can't remember the right wording, i'm starving. ;) Hope that helps.

Submitted by Brian Giles on Friday, November 25, 2016

Also, as of Sierra you can use VO-DASH and VO-EQUALS to adjust system volume. I presume they allowed this because of the new touch bar equipped MBP's, but using the other VO and number keys combined with the FN key only seems to work on the new hardware.

Submitted by kevinchao89 on Saturday, November 26, 2016

This was aded in Sierra, as the touch bar MacBook Pro doesn't have function keys.