Voiceover Reading Dates Backwards on Mac

Forum
macOS and Mac Apps

Hey guys. I've been a longtime reader of applevis but only just subscribed so hey :). I've been having a problem for some time with voiceover on my mac. I live in australia and we write our dates day/month/year however voiceover reads it month/day/year. Very confusing lol

Options

Comments

Submitted by Unuhinuiʻi on Sunday, January 11, 2015

Sounds like your VoiceOver has decided the correct date format is the American one.
There should be an option for VoiceOver settings to pick the region, and even install an enhanced one. (There is an option for that in iOS, so itʻd be surprising if OS X didnʻt have it too) - or is it alrady set as Australian?

Submitted by matt on Sunday, January 11, 2015

Yeah thats what i would've thought. I can't see anything in the voiceover control panel on OS10. My regional settings are set to Australia system wide. Its a small thing but is bloody confusing when i'm doing invoicing and that kind of thing lol.