VoiceOver reading content with different English accents, other than my default voice.

Forum
macOS and Mac Apps

Hello,

I have contacted Apple Accessibility support about this a few times, but they've been unable to answer my question. When I am on a webpage, such as Hims website, VoiceOver on my Mac reads most of the Contact Us page, with a Korean English accent. The same is true for the sign-up form, where you can sign up for the Hims newsletter. The site must have some sort of tag, telling VoiceOver that the site is from Korea. The same is true for any other sites I am on which may have things in other languages. VoiceOver tries to read them in whatever language they're in. How can I shut this off? It's annoying.

Thank you for any help you can provide,
Natalia

Options