voiceover new auto -language switching

Forum
macOS & Mac Apps

hi all,
I updated to the new high Sierra, and the auto-language detection doesn't work at all, I tried more than a language but still the same issue.
has anyone tried it and found it working?
thanks

Options

Comments

Submitted by Chris on Tuesday, September 26, 2017

Make sure your voice rotor is set to "automatically select based on language". This should cause VoiceOver to switch to then ew language.

Submitted by Ahmed Hamdy on Tuesday, September 26, 2017

I set it to voice automatically select based on language but I doesn't work, which languages did you try?
is there certain apps it works with? for instance if I'm reading a bilingual text, doesn't switch the language automatically? because it doesn't do that in my case.
thanks

Submitted by Dolores on Monday, January 21, 2019

Hi everyone,

I'm wondering if there is any way to enable automatic language switching using Mac OS Mojave. I work in both English and Spanish. I was creating an activity in VoiceOver for the Spanish voice Ines from infovox, and using VO X to switch to this activity. Now it doesn't work. Any ideas? I tried the instructions for making Infovox switch automatically between languages, but can't seem to find infovox in my library. Only acapella, Thanks for any help you can provide.

Allie