VoiceOver Isn't Speaking Certain Keys When Typed in OS X Yosemite 10.10.2

Forum
macOS and Mac Apps

Hello to all. Recently, I've noticed that Voiceover has stopped speaking certain letters when I type them. Right now, it won't speak the letters e or o when I type them. If I type a capital e it speaks it. In addition, if I use VO+shift+left or right arrow to review text by character, it's still not saying those letters when the cursor lands on them. I tried re-installing Yocemity, but not a clean install. The problem went away for a while, but now it's back. I'm using a mid 2013 Macbook Air, with an I5 processor, and 8 GB of ram. Thanks a lot,

Josh

Options

Comments

Submitted by mehgcap on Tuesday, February 24, 2015

Member of the AppleVis Editorial Team

Which voice are you using? I have seen this off and on with the Vocalizer voices, but once I switched to Alex, the problem seemed to go away. Try a few different voices and see if the bug persists.

One very odd thing I found, too: neither E nor W were being spoken at one point. After I took a FaceTime call on my Mac, the problem suddenly went away and never came back. I have no idea why, or if the two event were even related, but it might be worth a try.

Submitted by Daniel on Tuesday, February 24, 2015

Using compact Daniel, I experienced this problem too with the previous letters mentioned. With the addition of the letter L and another one that escapes me for the moment but yeah, I'm experiencing this too. Haven't done a clean install though, just straight updates all the way dating back from OS Lion.

Using OS X Yosemite 10.10.2 on a MacBook Pro (13-inch, Late 2011)

Submitted by KE7ZUM on Tuesday, February 24, 2015

Actually for me it happens with samantha, tom and other newance voices. I reported this to apple but they could not reproduce the problem, which is odd as normally they can for the 2 page reports I submit to them.

Take care.

Submitted by Josh on Monday, May 25, 2015

Last Friday, I reinstalled Yocemity 10.10.3 cleanly. The problem didn't come back until today, so I sent a report to Apple. I haven't heard back yet, but I'd really appreciate any suggestions you all have. Thanks,

Josh