Voiceover can be heard while recording QuickTime-video or talking on Skype

Forum
macOS & Mac Apps

Hi there!
I have a problem, and I would be very grateful if anyone could help me solve it.
When I record a sound or video recording on QuickTime, Voiceover can be heard in the recording. When I listen to the recording, I can hear Voiceover and my own voice simultaneously.
The problem is the same with Skype. The person on the other end can hear Voiceover speaking if I navigate on my Mac while speaking.
My friend is using a dialer-app at work, and the same problem occurs there.
Does it have anything to do with the audio settings? Is there a bug in the latest updates?
I have tried this on two different Macs, and yet the same thing happens.
Does anyone have a suggestion on what I could try? Your help is very much needed and would be greatly appreciated!
Thank you in advance!
/Leonora

Options

Comments

Submitted by Chris on Wednesday, May 18, 2016

You should be using a good pair of headphones that minimizes the sound output from the computer. The reason people can hear VoiceOver speech is because the sound is coming from your Mac speakers and going back into your computer microphone.

Submitted by Leonora Leo on Wednesday, May 18, 2016

In reply to by Chris

I use Apple earphones. I didn't have this problem before. A while ago, voiceover could not be heard while I was Skype being or recording a video through QuickTime, but this is not the case any more. Is there a way of reducing the sound so that the speakers don't pick up the sound of Voiceover speaking?

Submitted by Fenrir on Wednesday, May 18, 2016

I've spent a lot of time trying to figure out what the Problem was, but I've never found a solution so far.

Submitted by Chris on Wednesday, May 18, 2016

Don't use the EarPods. They have a microphone which is right beside the earpiece. This is most likely the cause of unwanted audio leakage. The microphone is picking up the sounds coming from the earphones and sending it back into the system. If possible, use a different pair of headphones that doesn't have a built-in microphone. That's all I can think of.

Ok, so I found a way that solves this problem. By tweaking Voiceover's volume settings, I managed to lower Voiceover's volume so that it's not audible through either Skype or QuickTime or whatever else you might be using.
You toggle the Voiceover volume by pressing CMD+Alt+Ctrl+left or right arrows until you reach volume. When you have reached volume, press either up or down arrow to toggle the volume. I lowered the volume to 10% and kept the volume on the computer high. Don't lower the volume to 5% because Voiceover then does something weird and speaks some sentences very high.
So 10% is the lowest that works, and nobody will be able to hear Voiceover speak.