VM Fusion - Entering a virtual machine.

macOS & Mac Apps
Hello Apple Enthusiasts, I purchased a MacBook Air recently and am slowly familiarising myself with the OS, very different to the Windows environment I am accustomed to. I have installed VM Fusion 6 in order to run Windows alongside the Mac OS to run a couple of windows programs. The windows 7 vm installed from the superdrive, however I cannot enter the vm after I power it on. Instead, I appear to stay within the VM Fusion settings window. I have tried option tab which doesn’t appear to move me between windows and command tab which switches me between open mac programs. Any assistance would be much appreciated, Thank you, Jordie



Submitted by Rat on Thursday, January 2, 2014

Hello, To route input to a virtual machine in fusion 6 you'll want to press tab until there is no response then press command g. If all goes well, the VM should take over and you can do what ever it is you need to do.

Hello, Thank you for responding. Sadly command g appears not to work. When I navigate with VO and arrows I still appear to be in the Fusion window. I'm wondering if there are any settings in the menus I should alter? Thanks, Jordie

Submitted by Alan on Thursday, January 2, 2014

Hi. I use vm Ware Fusion too. In my experience, command+g is not necessary at all. After virtual machine has started, press tap until voiceover doesn't speak any mesage, and you are done. Make sure you have quick nav deactivated. If you can not worl this thing, ask again and we'll send you more information... See you.

Hi Alan, Thanks for your help. I turned quick nav off however when I press tab until VoiceOver stops speaking, I appear to still be located in the VM settings. When I naviate with VO right and left arrows to find out where I am the "enter unity" button and other controls are displayed. Frustrating as I hear the windows sound so I know the VM is right there, just out of reach. Thanks, Jordie

Submitted by Blind Joe on Thursday, January 2, 2014

In reply to by Jordie Howell

I have had the same problem for quite some time so I'm glad somebody ask this question. If anyone has a fix, it will be greatly appreciated. :-)

Submitted by Chanelle on Thursday, January 2, 2014

In reply to by Jordie Howell

First, turn vo off so that it does not interpret commands given to Windows. Some screen reader commands don't work correctly when voiceover is running. Next, press control command f to enter full screen mode. Press alt tab to ensure that you are in Windows. I am very new to vmware 6 as well. One difficult thing to get used to is that the command key becomes the Windows key and option the alt key. Hope this helps.

Hello, Thank you to those who offered helped with entering the VM using Fusion 6 running Win7. I visited a friend last week who explained further that I should tab past the "enter unity" button, then I need to press command u which is equivalent to "start menu u" to run narrator. This was the trick and I could then download NVDA and get my windows OS up and running. Thanks again, Jordie

Submitted by Matthew C on Thursday, August 28, 2014

hello all. Tabbing worked to start the interaction with VM. my question is this. I use the right option key for the insert key. When i use this one it activates the VO time script. Most of the other commands seem to work ok. I am just trying to figure how to use the vm without having to shut off Vo. Thanks for any help.

Submitted by Piotr Machacz on Thursday, August 28, 2014

Press vo-shift-K To turn keyboard commander off. Obviously, you will need to turn it back on when you're done. You can also just automate this with an activity.