VLC and VoiceOver

Forum
macOS and Mac Apps

Hello all!

I use Vlc media player for a number of video files such as AVI, and mp4. I like to put VLC media player in full screen mode with cmd-f so that I can see the entire screen. That's all fine and good but, here's something that's constantly annoying.
If you look at the VLC media player window when it's in full screen mode, you would see a clock or timer for a movie or Tv show displaying how much time's left within the program. This is ticking and the only way to stop this is to turn voiceover off. Is their a work around for this? Someone told me to do a VO-left-arrow but that doesn't work to stop this.

Any and all help would be appreciated.

Thanks

Options

Comments

Submitted by DJX on Tuesday, September 18, 2018

in VLC 3.0.4, macOS 13.0.6 and 10.14.0 Mojave beta, to stop the VO progress clicks, do the following:
1. Launch VLC and play a video.
2. Enter full screen.
3. Now in full screen, move to the menu bar with VO+M, and go to view.
4. Once you open the view menu, move down to show side bar and uncheck it by pressing VO space on the item.
That should get rid of the clock sound, though some playback timers still show.

HTH!

More Like This