Using Zoom With Voiceover On A Mac

macOS & Mac Apps

Hello everybody! Is there a way to mute alerts in Zoom with Voiceover on a Mac, short of turning off Voiceover? I know this can easily be done in Windows using JAWS and the Zoom Pro scripts. Can it be done on a Mac?



Submitted by Missy Hoppe on Monday, April 6, 2020

I have the zoom app on my 2011 macbook pro. My computer cannot be updated past mac OS Sierra, but the zoom app was able to be installed. However, it had a lot of unlabled buttons, and when I tried to use it for a virtual sunday school class, there was no audio. I ended up using the zoom app on my iphone instead. I will follow this topic to see if anyone else has had better luck using the mac version of zoom.

Submitted by CuriousNetEntity on Friday, April 10, 2020

Sorry, I don't have an answer. I am just writing to say I desperately want a solution. I find it weird that VO even yells these alerts with a different voice when Zoom isn't in focus. I've changed every setting I could think of to try to make it stop, but it just won't. There are reasons why I don't want to use my iPhone instead even though it works better on it. it's ridiculous but I don't know whether to complain to Apple or Zoom about it. I've set all necessary hotkeys to be universal hot keys, and have been just turning VoiceOver off and hoping I don't get any chats or need to interact with my computer during the Zoom meeting.

Submitted by Carlos Taylor on Friday, April 10, 2020

I'm also curious to know if anyone has an answer for this. I believe this is all a function of Zoom and not VoiceOver since messages are spoken with the Mac System Voice and not spoken by VoiceOver. This is the reason for hearing Zoom messages in a different voice Therefore, Apple doesn't have anything to do with this functionality. It's the way Zoom designed their app.

Submitted by Karina Velazquez on Friday, July 3, 2020

Hello, I ended up in this topic, as I was crazy about this issue while attending a work meeting. The weird thing about this issue is that for me, the voice reading the anounsements is not even my preset system voice.
The most frustrating fact is that I can't even mute these announcements with any key and it results in a auditive nightmare.

Submitted by Hubert on Saturday, July 4, 2020

Hello all,
I have been using Zoom on the mac, and it has been working very well for me. The announcements themselves are announced using the system voice rather than voice over, so to my knowledge there is no way of turning them off. Otherwise though, it's been working extremely well for me.

Submitted by Andrea Priola on Saturday, July 4, 2020

I think it's not possible to mute alerts while using Zoom, since as someone has written Zoom uses the system voice to speak them, and not VoiceOver. I found it out once when I was teaching one of my friends how to use it; I'm Italian, but I set the system voice in English to use another app, and in facts alerts are spoken in English even though I have VO in Italian of course. Although someone may find it annoying, I think it's very useful they're spoken.

Submitted by Hubert on Saturday, July 4, 2020

I do personally find the announcements very useful, and certainly would not want them turned off.

Submitted by Matthew Whitaker on Sunday, July 5, 2020

Hello. Yeah at times they can be annoying... but at least they are there. To the person who was thinking about contacting Zoom or Apple, I would contact Zoom first. I'm curious if there is a way of turning those announcements off as well... I did look in the settings and found nothing.
Thank you so much

Submitted by Ekaj on Sunday, July 5, 2020

Hello. Perfect timing for this topic. I downloaded the Zoom app to my Mac just prior to moving back in with my parents and 2 sisters for the time being. I listened to all of Jonathan Mosen's helpful audio tutorial, but I don't have the Zoom iOS app and he doesn't use a Mac. My Mac battery is just about on its last legs, but I've been briefly checking out their app and it seems to get along pretty well with VoiceOver. I've been helping a sister out who is also a VO user, so I'm definitely going to keep tabs on this thread. Lol just came up with that one. No answer from me either to your question though. The Zoom website seems very accessible as well, and I'm going to keep checking out their app as time and battery-level permit.

Submitted by chris moore on Thursday, February 18, 2021

I noticed some accessibility settings in zoom. Most appear to be checked. Perhaps unchecking them would suppress the audio from bothering everyone in the meeting.

Submitted by Ekaj on Friday, February 19, 2021

I think I found the correct setting in Zoom, but one could also use a headset. Or at least I'm pretty sure this would work.

Submitted by a king in the north on Friday, February 19, 2021

One workaround is to use the keyboard commander to control VoiceOver volume separately from the system volume. Should be pretty easy.

Submitted by kevinchao89 on Saturday, February 20, 2021

All of the Zoom Screen Reader Alerts can be toggle oFF/ON in: Zoom > CMD with comma for Preferences > Accessibility > Screen Reader Alerts table.
e.g. IM Chat Received, checked checkbox, Screen Sharing Started/Stopped by a Participant, checked checkbox, Participant Has Joined/Left Meeting (Host Only), checked checkbox.