macOS & Mac Apps

Hello to the mac community,
I'm a new mac user here and already I'm enjoying using Mac. However, I am having some problem with regards to mail app. I have thousands of email lying in my inbox which could mostly not so important ones. Sometimes when I open the app, I would be thrown to the last mail instead of the last viewed mail through the Mac. Here I would like to ask assistance as to how I can go to the most recent mails instead? Another thing is, a few days ago, when sending mail, I thought I heard the swuf sound from the app confirming mail sent. But now I don't hear anymore. Where has it gone wrong? Please, would someone point me to the right direction? Your help is very much needed and appreciated. Thanks in advance.



Submitted by Isaac Hebert (not verified) on Wednesday, December 3, 2014

First to get the mail app to show the last viewed mail instead of the last mail in the inbox.
Go to the apple menu with vo m.
Then press vo right arrow to the view menu.
Then press the down arrow to get to the sort by submenu. and then press the right arrow to open it Then press the down arrow to find the newest message on top option and then press vo space bar on it.

Submitted by Isaac Hebert (not verified) on Wednesday, December 3, 2014

By the way I forgot to mention first open mail then follow the steps that I listed in the other post.

Submitted by Ekaj on Wednesday, December 3, 2014

Hello. Regarding not hearing the "swoosh" sound, you might be experiencing the same problem as me. Is there any dialogue that pops up and is spoken by VoiceOver, saying that the message couldn't be sent? I'm asking because more often than not lately, I've gotten this dialogue along with a few options including "Connection Doctor." The problem has usually resolved itself when I quit Mail with Command-Q and reopen it again later. But sometimes when reopening the program, I've had to enter my email password.

Submitted by Caleb Eee on Wednesday, December 3, 2014

the problem is, then the cursor will still go to oldest mail. Anyway let me try again.