Unable to get VoiceOver to Read Text

macOS & Mac Apps

Mac Mini, Yosemite updated to most current.

The read all command only seems to read what is visible on the screen. When it works at all.

Tricks tried:
NumPad is turned on
NumPad 9
NumPad Zero 5
NumPad Command 3
NumPad Control 5

Quick Nav on
Quick Nav off
With Rotor on Paragraphs

With Track Pad turned on
Two Finger Flick Up
Two Finger Flick Left
Two Finger Flick Right
Three Finger Flick Up
Three Finger Flick Down

Control Option B
Two Finger Flick Down

None of the above commands seem to anything. In Text, Mail, Pages, Libre Office, Word, PDF, or on the Web.

Also tried Item Chooser, and Find to go to say, Message 2 in a digest email. It would find them. Then, I'd press enter, or double tap, and VoiceOver would begin reading at the beginning of the email again. When it reads at all. I'm still missing something. Or a bunch of somethings.

And why, when I want it to read a document, email, or whatever, does it keep wanting to edit text instead of read it? Why does it refuse to read more than one character at a time regardless of rotor setting?

What setting is messed up?

Yes, eventually, I'll need to edit. I need to read it first though. More than a letter at a time. Or more than a screen at a time. And jumping back to the top of a document won't work if it's 360 pages!