Turning off VoiceOver clicks when typing in secure text fields.

Forum
macOS and Mac Apps

Hi
Subject says it all. Is it possible to some how turn off the clicks when one is typing in a secure text field on mac? I have typing echo set to nothing, but the clicks still remain.
On a related note, if anyone has a fix for the same thing in iOS, it'd be greatly appreciated (though let me know if cross posting would be prefered).

Best
Malthe

Options

Comments

Submitted by jane suh on Saturday, March 31, 2018

To mute voiceover sounds, go to
To voice over settings than audio.
Then turn on mute sound effects.

Submitted by Malthe on Sunday, April 15, 2018

Hi!
Thanks a lot!
I didn't realize this was part of the sound effects. For reference, I've added a keyboard commander option to mute sound, and use that before I enter a password field. It'd be great to script it so that VoiceOver would mute when entering a field, but I don't think that's possible, so for now this might be the best solution.
If anyone has a better one, please feel free to chip in.

Best
Malthe