Turning off recieving calls from your iPhone on the Mac

Forum
macOS & Mac Apps

Hi all. I am sorry to keep coming to you everytime I run in to a problem with the Mac. But, this time. I am needing help turning off receiving calls on the Mac. I have Windows on a VM and I was playing swamp yesterday and because someone called me and the notification was in the way while I was running back to the SZ, the zombies killed me. I couldn't do anything about it. So, If anyone could help me to turn off call notifications, That would be very much appreciated!!!

Options

Comments

Submitted by Tyler on Friday, April 3, 2015

To stop receiving notifications for incoming calls, open System Preferences and select the Notifications pane. In the applications table, navigate to Facetime and move right to select none as your alert style. To prevent your Mac from receiving calls altogether, choose Facetime>preferences and deselect the iPhone Cellular calls checkbox.

Submitted by Sean Terry on Saturday, April 4, 2015

Hi, it works. thanks so much. Just as a side note. I posted a recording of my keyboard preferences in the Function Key topic I created. Thanks again for all your help!!!