System preferences quitting unexpectedly when creating new user in mavericks

macOS and Mac Apps
Hello all I am auto logging in as the admin on my macbook pro with all software updates installed and trying to create a new user. After entering in a full name, choosing type of account (standard), account name, entering and verifying password with a password hint, I get one of the following errors. "There was an error in users and groups preference pane." The ok button returns me to the main system preferences window. "System preferences quit unexpectedly, click reopen to open the application again, click report to see more detailed information and send a report to apple." There are then help, ignore, report and reopen buttons. I tried disabling auto log in and get the same errors. This machine was purchased a week and a half ago and no third party apps have been installed. I went through system preferences and configured a bunch of options so maybe that has something to do with this? Any help is greatly appreciated. Thanks



Submitted by Victor Tsaran on Friday, December 27, 2013

Several people have reported this. I could reproduce the issue before replying to this. What's not clear is whether the crash is caused by VoiceOver or not. In any case, please submit a bug at bug

I will definitely submit a report. I have also noticed that in recent days, VO plus space in the applications folder does nothing and I must press command O to open an application. I am looking forward to learning the mac but it's simply unbelievable that I can't even create a user with out a problem, especially when paying the price apple is asking for these machines. What else might go wrong? I would downgrade to mountain lion if possible if it would fix this problem.

Submitted by ftealucard on Saturday, December 28, 2013

In reply to by ftealucard

Found a fix for now. Simply create your user, go to the create user button, turn voice over off and press enter. Turn on voice over and you are placed in the auto log in on/off dialog. Tested it twice and it worked both times.

Submitted by SadamAhmed on Sunday, December 29, 2013

I have been told by a senior software engineer at Apple that they are aware of this issue and are working on a fix. Hopefully Mac OS X 10.9.2 will address this bug.

As many VO users know, a similar bug is present in the printers and scanners pain of system preferences, where the pain seems to crash. Is Apple aware of both these issues, since they are both in System Preferences and have similar symptoms?

No i was not aware of this since I don't need to change any printer prefs. I did report the bug and it has not yet been regressed so maybe I was the first to report it to their bug tracker, Yey sort of lol! Tc all.