Strange issues with my Zoom H1 as a sound card under El Capitan

Forum
macOS & Mac Apps

Hi all.

For those of you using a Zoom H1, I have an issue. After updating to El Capitan, I'm having weird issues when using my H1 as a microphone/audio output device. The audio input is high pitched and the audio output sounds very distorted and fuzzy. I don't know how to describe it. Is anyone else experiencing this issue? Is this a glitch with USB audio in El Capitan? Can I do anything besides downgrading to Yosemite?

Any help is appreciated.

Options

Comments

Submitted by eli4785 on Tuesday, December 8, 2015

Hi
I don't have the zoom h1 , but I'm using rme madiface witch is also usb sound card device
when i upgraded my system to el capitan i also had the same issue after few minutes of working with the computer the sound gets distorted and sometimes the sound card even crashed down
when i downgraded to Yosemite everything back to work normal
it's seems el capitan can't work fine with usb sound card devices
I hope that apple will solve this issue when the 10.11.1 will be out

Submitted by splyt on Tuesday, December 8, 2015

Yeeeeeah! So that's not me and I hhaven't done anything wrong.

Facing the same issue here. You upgrade the system and zoom starts to behave like a strange device.

Except that I am using the h4n instead of the h1.

What I did, after many trials and errors is the following:

I plug it in the usb slot.

On my device it will show an option to either use it as a sound card or use it as a storage. Wheel once down to select the sound card and click.
Them sighted folks tould me it shows a menu where you can connect or modify the bite rate. You click the wheel to modify the rate. It is on 44100 by default and you must put the wheel down to 48(anything I can not recall). One click in the wheel will select that option and put you back on the menu where you can modify the rate or connect, but at this time we've just modified what we need so you put the wheel down to connect and click.
Now, things should work, the system saying it is at 44100 but it being set up as 48 (bla bla I can not remember).

It doesn not save its own settings so you have to go through all this should you need to connect the device again.
Hope it helps

Marlon

Submitted by Jon Sperry on Friday, January 20, 2017

That solution totally fixed it! Too bad the mic won't set the savings, but it's one little extra step each time. Thanks Marlon!