Stopping VoiceOver from speaking in zoom?

Forum
macOS & Mac Apps

Hi,
VoiceOver is constantly coming through my zoom meetings, everyone can hear my voice over. How do I fix that?

Options

Comments

Submitted by Oliver Kennett on Friday, January 1, 2021

Simple answer but headphones will fix this.

I would also like to be able to turn off the mute unmute with the space bar announcement as well as the join and leave announcements.

Submitted by Oliver Kennett on Friday, January 1, 2021

there is actually an accessibility tab in settings which might be worth you looking at. It is a way of turning off certain announcements. Hope this helps.