Sound trouble in VMware fusion 11.5.5, and question about external soundcard

Forum
macOS & Mac Apps

Hi
The new update of VMware fusion, 11.5.5, seems to break the legacy ES1371 virtual audio device on Windows 10.
Audio becomes very distorted and crackling, and I can't seem to find a fix, which has forced me to use the HDaudio device, which has more latency and isn't ideal.
Does anyone know how to resolve this, or are there any news of lowering the latency in the HDaudio device?
Alternatively, has anyone had experience with using an external soundcard with Fusion? Which one have you used? I tried with a Focusrite 2I2, but it didn't work great.

Best
Malthe

Options

Comments

Submitted by Sarah Van Oost… on Monday, June 1, 2020

I wish I had a solution for you're problem, but I don't. I just want to thank you for posting this. I kept wondering if I should pay to upgrade from Fusion 10 something to 11 something, because there is a known problem with the guest Windows screen not showing at all because of a security setting not existing in Fusion 10. It's annoying that I can't show sighted people my Windows VM screens, but I'd find the sound problem you are experienceing totally awful. I fought with sound for a long time. My extremely cheap USB sound card tended to work for a while in each session and then fail. I am using the same legacy sound you are. The situation is as bad or worse if you try to use Bluetooth like your AirPods in the VM.

Submitted by Malthe on Wednesday, June 3, 2020

Hi Sarah!
Thanks for your reply!
I completely understand why you wouldn't want to upgrade.
It looks like I wasn't the only one having trouble with 11.5.5, as VMware have now pulled the update. I managed to restore back to 11.5.3, which runs pretty well when using the ES1371 device.
Thanks for the info on the USB soundcard! I might consider rolling a bootcamp setup if the sound continues having these kinds of issues.
I'll keep you posted if they release a new version where the sound device functions properly!

Best
Malthe