Siri Voices on macOS Big Sur

macOS & Mac Apps

Hi all,
Apologies for the cross-posting. I have been facing rather a troubling issue with my Siri Voices on Big Sur, particularly British Male and Female Siri Voices.
I do not know how to say this in technical jargon, but the issue I am facing is this:
I am unable to adjust desired speed of these Siri Voices, they simply refuse to be adjusted. They are stuck on the factory settings of their speed, Which, to tell you the truth, I am not even about to guess, it is awfully slow, at any rate.
I did perform all the necessary steps, removing the Siri voices from the voice setting in the VO menu and deleting them from the system and reinstalling them again, no joy, though!
Any suggestions?



Submitted by Cankut De─čerli on Thursday, November 19, 2020

Did you try to click to the edit button on the language table? Some specific adjustments pops up when you click that button about speech.