Safari's behavior since 10.9.2

Forum
macOS & Mac Apps
Hello all. since I updated, things seemed like they were going ok. Now since this morning, quick nav seems to act like it's on. In other words if I switch my roter with either the track pad, or the Voice over U, it should say links, the number, or headings, like ten links two headings, then form controls, web spots etc. However, since this morning, if I start on links, it will start reading down maybe three or four, then switch to another roter category, ie. text fields or similar content. I thought it was quick nav, but even when it's off, I still have this problem. does anyone else see this happening? Really annoying it won't stay in the same place. Hope I explained it wel enough, but if you need more help contact me via the contact form.

Options

Comments

Submitted by Isaac Hebert (not verified) on Thursday, February 27, 2014

I haven't seen this issue at all. Have you tried turning quick nag on then turning it back off.

Submitted by Ekaj on Sunday, August 24, 2014

Hi all. I just did a search for "Safari" and thought I'd reply here. This isn't a major thing by any means, but I'm wondering if anyone else has this issue. When closing a website with Command-W, VoiceOver will sometimes say "Menu Bar" rather than the usual "Close window." Again, I haven't lost any sleep over this but I'm just curious.

Submitted by KE7ZUM on Sunday, August 24, 2014

I believe that has been an issue since the safari prior.

I also if I have noticed the bug have no treally taken notice as it does not really effect me in the way I use it.

Take care.