Safari and it's new link sound

Forum
macOS & Mac Apps
Hi all. I know this might sound silly, but i just notieced it. I upgraded, I didn't do a clean install of OS10 Would that be the reason why I don't have that clicking, link sound that i just heard on the podcast about the new changes to voice over? And if I can have it somehow, well, how? :) Thanks, just noticed like I said. And no this isn't somehuge monumental thing but i was curious.

Options

Comments

Submitted by Seanoevil on Tuesday, November 5, 2013

Hi, I think that the setting that You are asking about lives in Verbosity. Try VO & F8 to open the Voiceover Utility,navigate to Verbosity, and select the Text Tab. Finally, change the "When encountering a Link/Attachment” to Play Tone. Hope this helps. :)

Submitted by Justin on Wednesday, November 6, 2013

In reply to by Seanoevil

Right, but I believe that she is referring to the fact that the link sound has changed in Mavericks. Or, at least, that is what I believe that she is talking about.

Submitted by Siobhan on Wednesday, November 6, 2013

In reply to by Justin

Hi. thanks for responding, sorry if I sounded a bit crazy, I am. :) anway to the first commenter, I did what you suggested, I found that on my own, and truthfully it drove me nuts in about a second. To the second person, Yes I was talking aobut the new link sound but for me, it stayed the same click sound it had until I switched to the tone thing. sorry, no coafine in my system yet. :) Thanks again, Siobhan