problems with personal hot spot showing up reliably in the wifi connections on Mac osx

macOS and Mac Apps

Hi all. As this deals with both IOS and OSX, I wasn't quite sure where to put this. Anyway I have recently gotten an unlimitted data plan, and I at first saw siobhan's iPhone. Hoaever now whenI boot up, it decides if ti wants to connect, the phone is right beside me, so it's not like i'm to far away. I've reset network settings, signed out and back into iCloud, I've even rebooted both devices more then once. Also, another weird thing, the list of networks I have, contains, both Siobhan's iPhone, and iphone. Also it's listed as iPhone, persona hotspt security wpa2 personal. Why is it listed like this, if I have it set in, General, about, name, as siobhan's iPhone? I have googled this in many ways with no success. I am running latest os and IOS respectively. Hope my rambles made sense, I'm in the midst of moving so... Thanks all. btw, don't ask how much data I've burned in three days ;) If it didn't make sense, my question is: why does it take ages fro the connection to show up? I had first thought I needed to disconnect from Siobhan's iPhone, so I started doing that. It didn't seem to help.



Submitted by MarkSARCH on Tuesday, May 10, 2016

Hi Siobhan
regarding to your question
it takes to long according to hardware
for Mac XX takes a little longer to show up the hotspot name, for iOS devices the process is quicker.
Seems you were successfully connected
I suggest change the iPhone name under
Settings// General// about
it could help to fix the issue about shows multiple hotspot tide to your iPhone.
For my experience using hotspot using both platforms
iOS and Mac
when connect hotspot via WiFi
and shows up under it only as iPhone hotspot instead of your iPhone name
it means that your iPhone has changed the iPhone user name only to iPhone and you could see that in your iPhone settings.
remember using same iCloud account in both devices do not require type passcode only you have to open apple menu extras and hit VO spacebar on your hotspot name from the WiFi list

Submitted by KE7ZUM on Tuesday, May 10, 2016

What you need to do is vo up and down arrow and spell the networks wiht vo w twice. Focus is very broken right now.

Submitted by Siobhan on Wednesday, May 11, 2016

Hi @ke7zum not sure if you heard my audo boom about it, heck I don't even know if you care enough to listen if I post. :D thanks so much for your help. I apprecitate it a lot. So far it seems ok. You're the best. Yes, I'm buttering you up for help, in case it fails again. XD