Problems With Amadeus

Forum
macOS & Mac Apps

I have just downloaded Amadeus Pro and Amadeus Light. I am trying to evaluate them, to decide which one to purchase, and so I am running them in demo mode. I find most of the editing commands to be very straight forward and relatively simple but I have a problem and I’m assuming there must be something simple that I am missing. Command-W does not close the open file and Command-Q does not close the program. To close the program, I have to do a forced quit and, when I start the app again, the same file is still open. At first, I thought something might have been corrupted in the application file but this is happening with both Amadeus Pro and Amadeus Light so I think that is unlikely. Surely I just haven’t had enough coffee yet and am missing something obvious but I can’t figure out what it might be. If anyone could help, I would really appreciate it.

Options

Comments

Submitted by Dave Nason on Thursday, November 2, 2017

Member of the AppleVis Editorial Team

That's odd. Command W and Command Q work just fine for me and always have done. Have you tried deleting and re-installing? Or perhaps having both versions on your system at the same time causes problems.

Submitted by Scott Duck on Thursday, November 2, 2017

In reply to by Dave Nason

I don’t think both pro and light being on the system simultaneously is what is causing the problem. I started with only Pro and I was having this problem with it, which is why I downloaded the light version, to see if the same problem would occur with it and it did. I restarted the computer and nothing changed. I have not tried a reinstallation but I doubt that would help because I would think that, if a corrupted installation were the problem, only the pro version or the light version would have the problem but not both. When I installed them, I had just upgraded to Mac OS 13.1 and so I suppose that this OS update could have introduced some sort of incompatibility. Have you used Amadeus with Mac OS 13.1?

Submitted by Piotr Machacz on Thursday, November 2, 2017

I think what's happening to you is that, because you're running the applications in trial mode, it displays the window telling you so with the typical buy/try/register buttons, except this window doesn't gain focus for some reason. Press VO-F2 twice quickly to open the window chooser, find this window, indicate you're still testing and it should close. I had this happen as well a while ago. Strangely, this doesn't disable all features of the app, but it does prevent you from quitting it which makes sense considering that window is probably marked as a critical alert.

Submitted by Scott Duck on Thursday, November 2, 2017

That was the problem. I closed that window and everything works fine now. Once I purchase one of them, I won’t have that annoyance any more. Thank you so much! As the window didn’t gain Voice Over focus, I’m not sure I would have ever figured that out on my own.

Submitted by Scott Duck on Thursday, November 2, 2017

When I first open the app and open a file, I land on the scroll area. If I do not move VO focus at all, the keyboard shortcuts work, like space to play/pause and the arrows to rewind and fast forward. If I move VO focus, they no longer work and even if I move back to the scroll area, they still don’t work. In other words, I can VO left and right, to move off of and right back onto the scroll area, and the shortcuts stop working. What am I doing wrong? They didn’t have this problems in the podcasts I listened to. LOL

Submitted by Dave Nason on Friday, November 3, 2017

Member of the AppleVis Editorial Team

Yes that can be mildly annoying. Thankfully, generally all you need to do is press the Escape key, and it should be fine again. This is also the case after you have interacted with the scroll area, you need to un-interact and then press Escape.
Great catch by Piotr on the first problem, I never would have thought of that :)

Submitted by Scott Duck on Friday, November 3, 2017

Yes, that fixes the problem. Thank you. So far, I like Amadeus but it has little things like that which aren't at all obvious and can be a bit frustrating.

More Like This