Problem with Podcasting Using GarageBand

macOS and Mac Apps

I've recently started to use GarageBand for podcasting, I'm using the 6.5 version which has the podcasting feature. To record the VoiceOvers for my podcast I'm using The Blue Nessi Microphone, with the switch set on the Voice preset.
However, since I started podcasting I've been faced with a problem. The volume of the voiceOver, despite the Noise Gate at 68% seems to be very quiet. I've tried turning up the volume in the instrument area, enabled the compressor, and the speech enhancer, but I'm still having problems, in addition, with these settings, when I press r to record, instead of hearing the music in my headphones, I'm hearing audio which constantly breaks up and I'm hardly hearing anything. Also, there's a delay in hearing what I said in my headphones, so after about a second I'm only able to hear the monitoring feedback fin my headphones.
I'm new to this, so could anyone help out with this problem?
I'm not sure if I'm not doing something wrong here.
Sorry for the wordy post.
Hope you can help. Cheers



Submitted by KE7ZUM on Tuesday, April 28, 2015

Hello. You need to compress your mic then turn your preamp probably to about 2-4 db and. As for your stuttering thing that just might be your system misbehaving; and forgo the noise gate. It's a waist of time and I hate anything with a gate on it. I don't even use that for my own gb set up.

Submitted by Hubert on Tuesday, April 28, 2015

Hi, Thanks for your reply, how do I turn up my preamp? is that somewhere in the settings? It's not something that my microphone has. Also, as I'm new to this, don't I need a noise gate for the music to go quiet when I talk?

Submitted by DPinWI on Wednesday, April 29, 2015

I don't use Garage Band, but you are asking general audio sort of questions.

A gate is closed and lets no signal through until the source is above a defined level. Gates are often used to eliminate a noise floor by setting the threshold above the noise floor. In this scenario, the noise doesn't get through the gate because the gate is closed until the good sounds come along. When the desired audio opens the gate, the noise will be, hopefully, masked by the good stuff.

While this is an essential and effective tool, it's quite possibly the main problem you are having. If you have it set at 68, it means only very strong signals will pass through, and the audio is very likely to break up. Turn it off for now, and then use it later if you need it.

It sounds like you are having some trouble with gain stages. You should have an input trim on your mic channel strip in GB, as well as a level for the mic, and a master level. Try to find and raise the input trim on your mic if you find you need to raise the channel fader too high.

What you are asking for is a side chain, ducking compressor. The music will automatically turn down, properly called "ducking", when you talk. You set up a high ratio compressor on the music, and use your vocal track as the side chain trigger. When you voice triggers the compressor, it clamps down and lowers the music.

If a side chain compressor sounds like a bit of a challenge, you could ride the faders and manually adjust the volume as you record, or in post production.