a password bug in FaceTime and elsewhere

Forum
macOS and Mac Apps
Hello, I have had a bug causing me trouble lately that I cannot find any solution for. When I interact with some secure edit fields to type in a password, the computer begins to input some random character(s) over and over until I stop interacting with the field. The inputing of these characters is continuous and does not stop when I perform any sort of deletion. This problem has occurred on several webpages, but I decided to post about it because I most recently experienced this bug while trying to sign into FaceTime for the first time on my MacBook. Is this problem familiar to anyone? If so, Does Anyone have any solutions they can offer me? Thanks, Qball

Options

Comments

Submitted by Jeffry Miller on Tuesday, January 7, 2014

Hello, Qball, if you keep typing anyway inspite of the typing sound, can you put in your password? I have noticed that happening for a time, but i just ignore it and keep typing.

No, I'm sorry, I should have mentioned that. Ignoring the clicks and continuing to type my passwords does not seem to work on any of the webpages or applications where I experience this problem. Or, I should say, it hasn't worked in all of the places where I've tried it. Nowadays, when the bug occurs, I have just given up, but, because you said it works in some cases, I will experiment with continuing to type and see if I have different results anywhere.

Hello, I've noticed these clicks since I got my first Mac which ran Snow Leopard. It still happens in Mavericks. I'm guessing the clicks you hear are to signify its a secure text field. I have always typed in my password and ignored these clicks, and that seems to work fine.