Numbers for mac not reading Merged ells

Forum
macOS & Mac Apps

Hello, all:

I recently purchased Numbers for the mac, and I must say that I do enjoy it. I do have one small issue that I want to bring to the attention of everyone.

When trying to merge cells, Voiceover does not read the contents of the merged cells.

1. I select the cells I want to merge, then press VO Shift M.
2. I arrow down to Merge, then press VO space to activate.
3. Now the cells are merged, and I try typing a value.

However, Voiceover does not read the value. Instead, it simply says the reference of the merged cells, then, “added to selection”.

For example, let’s say I merge cells B3 through E3 into one cell. I type a value, and then navigate away from the cell. When I navigate back to the now merged cells, it just says, “B3 through E3, added to selection, but it does not read the values. I have even tried typing a value into cells before merging them, but no go. I have also tried merging cells down the column; just to see if that would act any different. I have tried using the app in full screen mode, but none of the above things have worked. Has anyone else experienced this issue, and if so, can it be fixed? I am running the latest version of elcapiton on a 2013 MacBook pro. Thanks.

Options

Comments

Submitted by Ashwin Kumar V. on Tuesday, June 9, 2020

Even I am facing the same issue. Unfortunately I don't see any reply for this even after 4 years!