No sleep kernel extension.

Forum
macOS and Mac Apps

High, what is the kernel extension in no sleep? When ever I open no sleep on my Mac it says, oops, no sleep kernel extension is not loaded. Please help.

Options

Comments

Submitted by KE7ZUM on Wednesday, April 20, 2016

Contact the developers of the plugin. Something did not get installed correctly somehow, or something is missing from the plugin, or apple has disallowed the action.

Submitted by destructatron on Wednesday, April 20, 2016

I have tried reinstalling the app. Are you having problems with this app? If you aren't, try uninstalling and reinstalling the app and see if you get this problem

Submitted by KE7ZUM on Wednesday, April 20, 2016

I actually don't use the app. But if a reinstall fails apple probably disabled this kind of app. Remember editing the kernal can have horable results if done wrong.

Submitted by destructatron on Thursday, April 21, 2016

The reinstall didn't fail. When I installed it again it said, the install was completed successfully. And I still get this no sleep kernel extension was not loaded message.