Messages in Mavericks

Forum
macOS and Mac Apps

I cannot activate messages in Mavericks. I have not utilised this feature since upgrading. The log in is grade out, so is the status area when I try to change my status to available.

Options

Comments

Submitted by Isaac Hebert (not verified) on Tuesday, August 19, 2014

First open messages.
Next go to messages preferences with command ,.
Next go to general preferences and then choose show status in menu bar.

Submitted by Alana on Tuesday, August 19, 2014

In reply to by Isaac Hebert (not verified)

That option is checked, but I can't uncheck or check it if I want to. Is there another way I can fix this?

Submitted by Seanoevil on Wednesday, August 20, 2014

Hello Alana,
Starting from the beginning...the Messages App will work with several different Accounts, have you set up the account or accounts that you wish to use? This is done from within Messages, Preferences, Toolbar, Accounts.
I only use iMessage, so have no experience with Google Talk or the Yahoo Apps that will also work through messages. I do note, however, that certain elements of the General Preferences Tab require such accounts to be active before they are can be accessed. This includes Status etc.
Hope this helps.
Sea No Evil

Submitted by Seanoevil on Thursday, August 21, 2014

Hi again Alana,
Just so I understand, you have an active iMessage Account on your iPhone. It is unclear to me, however, whether you have set up that account in the Settings Tab in Messages on your Mac.
In Messages, go to Preferences/Toolbar/Accounts/settings and ensure that all of your details are entered and that you have checked the enable this account box.
Note: If you are only using the iMessage account, the Status feature on the General tab will remain greyed out.
HTH
@SeaNoEvil00

Submitted by Dinky on Tuesday, April 21, 2015

Hi,

Just curious if this ever got sorted. I am running 10.9.5 and Messages is not working with all the symptoms mentioned in this thread. The remedy described here obviously will not work, because most menu items are greyed out, including the preferences item, so any reference to using prefs is useless. So how do I activate it ?????