Mac staying connected to five gig network.

macOS and Mac Apps

Hi all, here's my problem. A tech came out and got me to find, the five gig netowrk. My phone seems to say on it no problem. My mac however, seems to default back to the 2.4 ghz one. Does anyone know how i can get it connected and stay that way? As of this post, it's on 2.4 when just after showing the phone once, it stays on fifve gigs. I'd appreciate any help as this is kind of weird. Thanks.



Submitted by EileenšŸ˜· on Thursday, February 22, 2018

Go to the wireless settings and click on the ā€˜Advancedā€™ button.

On the following screen you will find a table listing your ā€˜preferredā€™ networks. Your Mac will attempt to connect to a network in the order that they are listed in this table. So, dragging your 5G network to the top of the list should get things working as you want.

Of course, you may find that it's already listed first, in which case it will be back to the drawing board:)

Submitted by Siobhan on Thursday, February 22, 2018

How do you drag from one part of the table to another? :) I forgot that. I originally saw my 2.4 but then I unchecked automatically connect to this network and Think, key word, things are ok. Thanks for the help.

Submitted by themusicman08 on Thursday, February 22, 2018

While I use two networks, I too have had this exact problem you speak of. My Phone, Apple tv, and two IPod touch units stay on the 5 GHZ network, and the Mack kept defaulting back to the 2.4 GHZ network. Honestly? Just leave the Mack on that network. It's not going to hurt anything and you'll still be able to cruise the internet just fine.

Submitted by Siobhan on Friday, February 23, 2018

I'm not paying for 300 and getting 25 maybe 50 If you are cool with that, go for it. Me? I got it fixed. Ilene thanks. ;) so far I have just this five gig one as the default. I'll worry about the other one if I need too. Ah being a woman who knows what she's doing, nice right? ;) :)